关于部分firefox50+安装广告净化器出现已破损的文件解决方法!

原创 yiclear  2016-12-19 00:14 

广告净化器2.1.1.1版本已经解决这个问题!

最近发现很多人使用第三方编译版firefox浏览器,版本高于49也无法安装。[一般出现这种问题都是pcxfirefox]

其实这个问题是passign.js这个文件导致的。至于为什么在这里我们不深究了,只要能让我们正常安装扩展就好了。

只需如下操作即可正常安装广告净化器{firefox版}。

如图:

1.先找到firefox安装目录。

2.在firefox根目录。找到passign.js

3.打开passign.js完成注释并保存。

完成以上几个操作后就可以重启浏览器并且安装广告净化器了.、

安装完成后,记得取消注释passign.js里面的代码。

本文地址:https://www.yiclear.com/2016/1219/175.html
版权声明:本文为原创文章,版权归 yiclear 所有,欢迎分享本文,转载请保留出处!

发表评论

您必须 登录 才能发表留言!

  1. 小寂
    小寂 【农民】

    博主 我发现一个网站 右下角弹窗 死活过滤不掉 你看看 http://www.btbtdy.com/

  2. 艺人
    艺人 【省长】

    修改这个文件后,firefox都无法启动了。提示,配置文件损坏,请联系管理员。

  3. 勇敢的心
    勇敢的心 【省长】

    我的pcxfox里没有这个文件啊,还是不能安装啊